Unable to add WordPress blog

Welcome! Forums TypeMetal Support Unable to add WordPress blog

This topic contains 7 replies, has 2 voices, and was last updated by  MichaelJah 3 weeks, 6 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)

  • Author

    Posts

  • #1105

    Reply


    Josh

    I try to add my WordPress blog, but it isn’t working.</p>
    <p>Sync log:<br />

    AUTO SYNC: Not Online<br />
    syncState -> Syncing Automatically</p>
    <p>== BEGIN Sync Session (options=0x5) ==<br />
    TypeMetal 2.0.3 running on OS X Version 10.9.2 (Build 13C64)<br />
    Requesting blog descriptions from WordPress…

    #1108

    Reply


    Troy Stephens

    Received your email, Josh. Sorry that posting the relevant info here was difficult. I’d like to put a better editor in place here someday.

    I’ll pursue resolution of the issues in email. Thanks for using TypeMetal!

    Regards,
    Troy

    #1197

    Reply


    Troy Stephens

    Keymaster

    The just-released TypeMetal 2.0.5 update should fix this. Please let me know if not!

    Thanks!
    Troy

    #1346

    Reply


    Curt Doolittle

    Oops! Forgot the fourth:

    1) Clearview does not function (obviously).

    #1348

    Reply


    Troy Stephens

    Keymaster

    Hi Curt!

    It seems I’m missing your “first” through “third”… :-(

    If you’d be so kind, please do let me know what trouble you’re running into with TypeMetal. I’d love to help! You can email support@coherencelabs.com directly, if the forum software is giving you trouble (sorry about that!).

    Regards,
    Troy

Viewing 5 posts - 1 through 5 (of 5 total)

Reply To: Unable to add WordPress blog
Your information: